Current date/time is Tue Sep 17, 2019 2:05 am

Search found 8 matches for support

Known Issues from Forumotion Help Forum: Please Report

Hi Everyone,

An update about the FunCaptcha challenge issues noted above:

Forumotion has announced that they replaced the funcaptcha with Google recaptcha.

https://help.forumotion.com/t156596-change-of-funcaptcha-by-google-recaptcha

Forumotion Help Forum wrote:
Dear users,

We inform you that in order to better protect your forums against spam, we have replaced FunCaptcha by Google reCAPTCHA in our services.

More efficient and better adapted, reCAPTCHA uses an advanced risk analysis engine and adaptive CAPTCHAs to prevent automated software from engaging in abusive activities on your forums.


---

The Forum Newbies topic has been updated with screenshots of the Google recaptcha challenge process:
http://forum.sacvolvoclub.org/t7-forum-newbies-information-and-how-tos-to-help-you-get-started

Hopefully, this will help ease the registration process!

If you have any further problems, please let us know:

Contact Us (Attention: Webmaster):
http://www.sacvolvoclub.org/Home/contactus

Take care,
volvie!

#support  #Forumotion  #captcha  #funcaptcha  #Google  #recaptcha  #registration
by volvie!
on Sun Oct 21, 2018 2:51 pm
 
Search in: About This Forum
Topic: Known Issues from Forumotion Help Forum: Please Report
Replies: 4
Views: 1346

Known Issues from Forumotion Help Forum: Please Report

Hi Everyone,

An update on the CAPTCHA issue reported above:
http://forum.sacvolvoclub.org/t264-known-issues-from-forumotion-help-forum-please-report#549

We've received a report that the FunCaptcha challenge is not appearing when registering, resulting in the following error message:
We could not validate that you are not a spammer. Please try again.


There seem to be intermittent reports of this issue on the Forumotion Help Forum, which may be related to Forumotion updates temporarily effecting forum settings (usually for a day or two)...

I've gone through the Administration Panel, checked our settings and codes, and tested the registration process-- the FunCaptcha challenge should be appearing again.

Please also note that the FunCaptcha challenge can be slow to load, so please wait for it to load before confirming your password.

Screenshot of Password Confirmation Registration Step without FunCaptcha challenge:
Topics tagged under support on Sac Volvo Club Forum Sacvco22

Screenshot of Password Confirmation Registration Step with FunCaptcha challenge (first screen / step):
Topics tagged under support on Sac Volvo Club Forum Sacvco20

The Forum Newbies topic has been updated with screenshots of the FunCaptcha challenge process:
http://forum.sacvolvoclub.org/t7-forum-newbies-information-and-how-tos-to-help-you-get-started

If you are unable to register due to the FunCaptcha challenge not appearing, the general advice from the Forumotion Help Forum is to:
-Make sure your browser is up-to-date
-Try registering with a different browser
-Try the general troubleshooting steps listed here:
http://forum.sacvolvoclub.org/t203-forum-error-230-contact-technical-support-general-error-help

And, please let me know so I can check the latest reports and/or report it at the Forumotion Help Forum.

Contact Us (Attention: Webmaster):
http://www.sacvolvoclub.org/Home/contactus

Take care,
volvie!

#support  #Forumotion  #captcha  #funcaptcha  #registration
by volvie!
on Tue Jan 30, 2018 7:32 pm
 
Search in: About This Forum
Topic: Known Issues from Forumotion Help Forum: Please Report
Replies: 4
Views: 1346

Known Issues from Forumotion Help Forum: Please Report

Hi Everyone,

A newly reported issue with CAPTCHA not appearing when attempting to register has been reported at the Forumotion Help Forum:

http://help.forumotion.com/t153795-only-topic-captcha-not-appearing

BucolicBuffalo wrote:The potential user tries to sign up and an activation code should be presented. But is not displayed. So they are stuck. The message they get is that the system cannot determine if they are a spammer.


Posted September 4, 2017

Here:
http://help.forumotion.com/t153795-only-topic-captcha-not-appearing#1055992

If you are experiencing this issue, please let me know so I can report it at the Forumotion Help Forum.

Contact Us (Attention: Webmaster):
http://www.sacvolvoclub.org/Home/contactus

Take care,
volvie!

#support  #Forumotion  #CAPTCHA  #registration
by volvie!
on Wed Sep 13, 2017 4:30 pm
 
Search in: About This Forum
Topic: Known Issues from Forumotion Help Forum: Please Report
Replies: 4
Views: 1346

Known Issues from Forumotion Help Forum: Please Report

Hi Everyone,

An update from the Forumotion Help Forum on the following topic:

Mobile Version Log In Issues with iPhones and iPads:
http://help.forumotion.com/t149085-only-topic-mobile-version-log-in-issues-with-iphones-and-ipads#1031612

felicity4us2 wrote:I am sorry that I didn't see this post many months ago. The problem 'is' the cookies. The new update on apple devices was set to 'block cookies', for us anyhow. You have to go into setting, Safari (or whatever browser) and 'block cookies', then, click 'allow'. Otherwise, you just go in circles trying to log in - and, you get no errors telling you why - you just can't log in anywhere. We did not have to reset the phone, but probably a good idea.

We have had this announcement on our forum since the update happened. Might be a good idea to post it.


Posted April 4, 2017

Here:
http://help.forumotion.com/t149085p30-only-topic-mobile-version-log-in-issues-with-iphones-and-ipads#1044156

Hope that helps!

Take care,
volvie!

#mobile  #iphone  #ipad  #login #support #Forumotion
by volvie!
on Wed Apr 12, 2017 2:01 pm
 
Search in: About This Forum
Topic: Known Issues from Forumotion Help Forum: Please Report
Replies: 4
Views: 1346

Known Issues from Forumotion Help Forum: Please Report

Hi Everyone,

Hopefully you never experience any of these issues, but just in case, some information from the Forumotion Help Forum about what information they need us to gather and share to document and resolve these issues.

---

Known Issues:

Malicious / Inappropriate Ads:
http://help.forumotion.com/t147997-only-topic-malicious-inappropriate-ads#1021892

Ads Redirecting on Mobile or PC:
http://help.forumotion.com/t145609-only-topic-ads-redirection-mobile-pc#997361

Detected Suspicious Activity:
http://help.forumotion.com/t147946-only-topic-detected-suspicious-activity#1021346

Mobile Version Log In Issues with iPhones and iPads:
http://help.forumotion.com/t149085-only-topic-mobile-version-log-in-issues-with-iphones-and-ipads#1031612

---

The support team at the Forumotion Help Forum often request screenshots.

How to Take a Screenshot:
http://help.forumotion.com/t140199-how-to-take-a-screenshot#952901

---

If you experience any of these issues, please get in touch with me even if you choose to self-report at the Forumotion Help Forum (so I can monitor the situation):

Contact Us (Attention: Webmaster):
http://www.sacvolvoclub.org/Home/contactus

---

Take care,
volvie!

#Forumotion #issues #support #screenshot
by volvie!
on Tue Dec 20, 2016 2:23 am
 
Search in: About This Forum
Topic: Known Issues from Forumotion Help Forum: Please Report
Replies: 4
Views: 1346

Forum Error #230: Contact Technical Support / General Error Help

Hi Everyone,

If you try to register for the forum or are posting to the forum and receive the following error message:
Error #230: Contact Technical Support

Or, if you receive any other error message try these tips as they generally help in a lot of situations:

There are a few things to try:
1. Clear your browsers cache and/or cookies--
Clean your cache first. If you still have problems, clean your cookies.

Alternatively, you can clean them both at the same time:

-Instructions provided by Gmail Support:
https://support.google.com/mail/answer/32050?hl=en&rd=1

-Related link from the University of Indiana:
https://kb.iu.edu/d/ahic

2. If you do not want to clean your cache/cookies, or are still having a problem after cleaning your cache/cookies,
Try a different browser, if you have one.
For example, if you were using the Google Chrome Browser when you received the error, try switching to the Mozilla Firefox Browser and see what happens...

3. If switching browsers does not help, clear the browser of cache and cookies again and either reply to this topic with any further details you can provide or contact me as listed on the Contact Us page (webmaster):
http://www.sacvolvoclub.org/Home/contactus

4. If you have the time/inclination/want to help problem solve:
Try searching for your issue/error code in the Forumotion Help Forums.
The link can be found in the bottom right footer of the forum under "Free Forum Support:"
http://help.forumotion.com/
Although I find searching with Google much more helpful than the forums search bar.
Example:
forumotion error 230 site:help.forumotion.com


I have made a change in the Administration Settings, so hopefully no one else runs into this 230 error again, but if you do and these recommendations do not work for you, let me know...

Hope that helps.

Take care,
volvie!

#how-to #support #clear-cache #clear-cookies #Forumotion
by volvie!
on Fri Jan 30, 2015 6:45 pm
 
Search in: About This Forum
Topic: Forum Error #230: Contact Technical Support / General Error Help
Replies: 0
Views: 1433

Registering for the Forum with Apple Safari Browser

Hi Everyone,

If you use the Apple Safari web browser, you may have experienced some difficulty registering for this forum as the Just Humans image verification photos were not displaying properly due to cross site cookie permission settings:
http://wiki.justhumans.com/index.php?title=cross_site_cookie_permissions

The suggested work around is now allowing the images to display correctly on my Windows PC / Apple Safari web browser combination.
It should also work on an Apple OS / Apple Safari web browser combination.

Steps to registering for the Sac Volvo Club Forum with the Apple Safari web browser:

1. If you have already tried registering for the forum:
Clear your Apple Safari web browser cache and cookies so that stored errors do not interfere with the registration process:
http://support.google.com/accounts/bin/answer.py?hl=en&answer=32050
(Optional) You may also want to delete the Sac Volvo Club Forum visit history in your Settings --> History menu to start with a clean slate when starting the registration process again.

2. Whether you have previously tried registering for the forum or not:
Navigate to the Sac Volvo Club Forum at one of two (updated) places:
http://www.sacvolvoclub.org/Home/sac-volvo-club-forum#SVCF (updated gadget on Sac Volvo Club website)
or
http://forum.sacvolvoclub.org/ (new web address)
Note that the original forum external link (http://sacvolvoclub.forumotion.net/) still works (as the only issue is with the Just Humans image verification step during registration) so once the initial registration step is completed, you should be able to normally access the Sac Volvo Club Forum via any of the links.

3. Click the "Register" button (second icon from the right at the top of the forum screen).
The Just Humans image verification photos should now be displaying properly.

4. Select the proper image and you will be taken to the "Forum Terms of Service" page.

5. After reading the terms of service and clicking the "I agree to these terms" button, you will be directed to the "Registration Information" page where you will enter your username, e-mail address, and password information.

6. The forum is set to send a confirmation/activation message to the e-mail address you entered into the registration form, so be sure to check your e-mail to complete the registration process.

---

If you have any questions about the registration process or need any more information, please let me know.

Hope that helps!

Looking forward to seeing you on the forum!

Take care,
volvie!

#how-to #register #image #verification #clear-cache #clear-cookies #support
by volvie!
on Wed May 01, 2013 6:00 pm
 
Search in: About This Forum
Topic: Registering for the Forum with Apple Safari Browser
Replies: 0
Views: 1782

Login Error Help: "You have specified an incorrect or inactive username, or an invalid password."

Hi Everyone,

If you try to login, have tried re-setting your password, and/or have tried re-registering for the forum and get the following error message:
You have specified an incorrect or inactive username, or an invalid password.


What has likely happened is a glitch in the forum software.
Even though you are likely a registered active user, the forum software is no longer recognizing you as such.

If this ever happens to you, please let me know as this is something I need to fix manually in the administration panel of the forum.
I can be contacted directly at:
http://www.sacvolvoclub.org/Home/contactus (Attention: Webmaster)

Information I need (so I can search through the users list for your account):
-Username you used to register / login with
-E-mail address you used to register / login with
-And, if you tried to register with any other usernames / e-mail addresses, please also let me know:
1. What they are
2. Which one you would like me to fix
3. Which one(s) you would like me to delete (as you can only have one active account).

I will then reset some settings in the administration panel of your account, manually reset your password, and send you a follow-up e-mail.

In the meantime, you can also try clearing the cache and cookies of your web browser to clear any errors that may be interfering with your login attempts:
http://support.google.com/accounts/bin/answer.py?hl=en&answer=32050

Hope that helps.

Take care,
volvie!

#support #login #clear-cache #clear-cookies
by volvie!
on Mon Apr 02, 2012 10:23 pm
 
Search in: About This Forum
Topic: Login Error Help: "You have specified an incorrect or inactive username, or an invalid password."
Replies: 2
Views: 4929

Back to top

Jump to: